unibet中文网网每日供给最新unibet官网下载,假如您觉得不错,费事引荐给您的老友,谢谢!

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)

[下载地址]

unibet中文网网经过测验可运转,该软件经过多款专业杀毒软件扫描

  • 360经过
  • 金山经过
  • 瑞星经过
  • 江民经过
  • 卡巴经过
  • 诺顿经过
  • 运转渠道:Win7/Vista/WinXP/Win2003/
  • 公式言语:简体中文
  • 更新时刻:2018-05-04 08:58:00
  • 公式评级:
  • 公式类型:灵通信公式
  • 授权方法:共享版
  • 公式巨细:3.00 KB
  • 解压密码:goodgupiao
  • 下载计算:
  • 相关Tags:
已有次下载
推 荐0
不引荐0

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)介绍

unibet中文网软件下载网(www.jy8gepo.com)提示:您正在下载的是:【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)

公式界说:只对阳线、阴线、上影线、下影线的部分形状触碰到涨停价后变色。
特别处理:只在开盘时涨跌停的K线形状,变色部分为阴阳线的十分之一。
公式源码:仅在日线上变色,分钟线及周线以上均无变色;且通用个股/ST股。涨停色彩选取自灵通信高亮文字色。

多细节处理自己原创,以下是源码;


{涨跌停 K线变色,灵通信公式}
NE:=IF(NAMELIKE('S') OR NAMELIKE('*S'),0.05,0.1);{通用个股/ST股}
涨停:=C/REF(C,1)-1>=NE-0.01/REF(C,1) AND C=H AND PERIOD=5;{仅在日线上变色}
STICKLINE(涨停,C,O,-1,0),COLORFF00F5;
跌停:=REF(C,1)/C-1>=NE-0.01/REF(C,1) AND L=C AND PERIOD=5;
STICKLINE(跌停,C,O,-1,0),COLOR00FF00;

{曾涨跌停 K线变色}
曾涨停:=H/REF(C,1)-1>=NE-0.01/REF(C,1) AND C<H AND PERIOD=5;
STICKLINE(曾涨停,H-(H-MAX(O,C)),H,0,0),COLORFF00B5;
曾跌停:=REF(C,1)/L-1>=NE-0.01/REF(C,1) AND L<C AND PERIOD=5;
STICKLINE(曾跌停,L+(MIN(O,C)-L),L,0,0),COLOR00BB00;

{涨跌停开盘 K线变色}
涨停开盘:=O/REF(C,1)-1>=NE-0.01/REF(C,1) AND O=H AND PERIOD=5;{阴阳线的十分之一变色}
STICKLINE(涨停开盘,C+(O-C)*0.9,O,-1,0),COLORFF00F5;
跌停开盘:=REF(C,1)/O-1>=NE-0.01/REF(C,1) AND L=O AND PERIOD=5;
STICKLINE(跌停开盘,C-(C-O)*0.9,O,-1,0),COLOR00FF00;
{ 主张:将灵通信「体系设置」的外观计划选为「柔滑」 }
 


 


【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)

【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)

下载包的公式,集成了涨跌停变色、MA均线、A股涨跌家数、所属板块、AB股总市值/流转市值;
 


unibet中文网软件下载网(www.jy8gepo.com)提醒您:股市有危险,出资需谨慎。
【超神看盘】让你意外的多细节处理,K线涨跌停变色公式(源码 剖析主图 灵通信 贴图)下载地址
相关阐明
  • unibet中文网软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式目标绝大部分是来源于各大论坛,谢谢各位教师的原创目标。
  • 判别公式目标好坏,请用户参阅用户谈论或许软件好评度
  • alg格局股票公式,只是可以用飞狐交易师unibet官网引进运用;
  • fnc格局股票公式,可以用大智慧新一代高速行情剖析体系unibet官网运用,少部分可以用剖析家unibet官网引进运用;
  • exp格局股票公式,仅可以用大智慧经典版unibet官网引进运用;
  • tnctni格局股票公式,仅可以用灵通信新引进运用,例如可以用灵通信unibet官网引进运用;
  • tne格局公式,仅可以用灵通信公式编辑器5.0版导入,高版别兼容低版别;
  • hxf格局股票公式,仅可以用同花顺unibet官网引进运用。
  • 假如引进公式的时分,发现公式称号栏空白,调整电脑时刻到1997年,能呈现公式称号并正常显现,可能是公式运用期限已过。
  • 假如您发现下载链接过错,请点击陈述过错谢谢!